Kuailian Status

Planned Release of Kuailian platform according the roadmap
Incident Report for Kuailian Platform
Resolved
This incident has been resolved.
Posted Oct 17, 2021 - 14:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2021 - 00:27 CEST
Investigating
During the planned release we are going to deploy the updates of the platform components that requires restarting the servers and services. During the restart some parts of the platform can be unreachable for a short period of time.
Posted Oct 17, 2021 - 01:15 CEST
This incident affected: Application Platform and User Account.